Probleme bei Telecolumbus mit FTP, Verbindungsabrüchen, POP3 und Logins

Seit längerem stelle ich fest das ich meinen FTP-Server meiner Webseiten nicht mehr erreiche! Auch musste ich festellen das ich von Verbindungsabbrüchen geplagt werde, Downloads abbrechen und in Foren usw. immer wieder ausgeloggt werde also mich neu einloggen muss. In der aller Regel suche ich dann bei mir den Fehler. Das das Problem aber am Ende bei Telecolumbus meine Internetprovider lag hat mich eine Woche gekostet!

Ich habe bei mir zur Fehlersuche die Firewall ausgemacht! Das heißt sowohl am PC als auch am Router. Was mich aber kein Stück weiter brachte! Ich habe dann den Router vom Kabel-Modem getrennt und den PC direkt am Kabelmodem angeschlossen was aber auch keinen Erfolg brachte! Hätte ja am Router liegen können und einer Einstellung!

Eine FTP Verbindung zum Webserver war nicht möglich! Ich konnte zwar den Server erreichen aber es kam dann immer eine Fehlermeldung im Filezilla.

Fehler:GnuTLS error -9: A TLS packet with unexpected length was received.
Status:Server hat die TLS-Verbindung nicht ordnungsgemäß geschlossen
Fehler:Transferverbindung unterbrochen: ECONNABORTED – Connection aborted

Filezilla der FTP-Client den ich bisher immer genutzt habe verweigerte hartnäckig seine Arbeit! Ich habe dann meine Hostinganbieter Internetwerk angeschrieben der mir die Logs rausgesucht hat und mir mit Rat und Tat zur Seite gestanden hat.

Dez 05 13:39:47 s14.internetwerk.de proftpd[13106] s14.internetwerk.de (cable-89-16-150-5.cust.telecolumbus.net[89.16.150.5]): FTP session opened.
Dez 05 13:40:10 s14.internetwerk.de proftpd[13106] s14.internetwerk.de (cable-89-16-150-5.cust.telecolumbus.net[89.16.150.5]): FTP session closed.
Dez 05 13:44:19 s14.internetwerk.de proftpd[12343] s14.internetwerk.de (cable-89-16-150-1.cust.telecolumbus.net[89.16.150.1]): Passive data transfer failed, possibly due to network issues
Dez 05 13:44:19 s14.internetwerk.de proftpd[12343] s14.internetwerk.de (cable-89-16-150-1.cust.telecolumbus.net[89.16.150.1]): Check your PassivePorts and MasqueradeAddress settings,
Dez 05 13:44:19 s14.internetwerk.de proftpd[12343] s14.internetwerk.de (cable-89-16-150-1.cust.telecolumbus.net[89.16.150.1]): and any router, NAT, and firewall rules in the network path.
Dez 05 13:44:19 s14.internetwerk.de proftpd[12343] s14.internetwerk.de (cable-89-16-150-1.cust.telecolumbus.net[89.16.150.1]): FTP no transfer timeout, disconnected
Dez 05 13:44:19 s14.internetwerk.de proftpd[12343] s14.internetwerk.de (cable-89-16-150-1.cust.telecolumbus.net[89.16.150.1]): FTP session closed.

Ganz klar stand geschrieben das das Problem an einer Firewall hängen sollte! Ich suchte also nach einer Lösung die bei Telecolumbus zu suchen war, da ich ja schon am PC und Router die Firewall ausgeschalten hatte! Auffällig war das meine IP immer wieder wechselte ohne das ich den Router bzw. das Kabel-Modem neu gestartet hatte. Folgende IP´s wechselten immer hin und her mal nach 10 Sekunden mal nach einer Minute.

89.16.150.0
89.16.150.1
89.16.150.2
89.16.150.3
89.16.150.4
89.16.150.5

Die eigene IP-Adresse kannst du unter folgender Seite wieistmeineip.de sehen. Sollte die mit den oben genannten IP-Adressen identisch sein und du FTP Probleme, Abbrüche bei Downloads, Login Probleme oder auch POP3 Probleme haben dann lese weiter. :-)

Ich habe dann nachdem ich mich in einem Forum ausgetauscht habe an den telefonischen Support von Telecolumbus gewandt! Der Support per Telefon von Telecolumbus sagte mir das das Problem bei meinen Hostinganbieter des Servers zu suchen sei, Thema beendet!

Ich habe dann den nächsten Tag wieder angerufen und mir wurde gesagt in der Leitung zu warten! Nach 10 Minuten wurde der Anruf beendet, aufgelegt.

Am nächsten Tag war ich dann hartnäckiger und verlangte einen Techniker den man mir nicht ans Telefon holte! Ich glänzte diesmal mit Fachwissen und gab auch an das der Support bisher übelst war! Ich erklärte das ich ich weis das mein Anschluss vermutlich einfach vor Wochen von NAT auf PAT umgestellt wurden sei! Der Unterschied zwischen PAT und NAT ist erheblich und Link hier könnt ihr euch mal einlesen! Es war dann so das die Mitarbeiterin des Support dann doch wusste worum es geht und veranlasste das der Anschluss von mir umgestellt wird. Sie versicherte mir das mein Anschluss von PAT auf NAT umgestellt wird und damit das Problem gelöst sein sollte.

Da am nächsten Tag wieder nichts ging mit dem FTP Client Filezilla rief ich wieder den Support von Telecolumbus an. Es stellte sich heraus das mein Anschluss zwar umgestellt wurde von PAT auf NAT aber das wohl mit der Schnittstelle zu meinen Modem nicht wirklich geklappt hatte. Da ich den Support von Telecolumbus nun wieder am Telefon hatte sagte ich dann gleich das ich gern IPv6 mit nutzen wollte und es wurde mit bestätigt das auch darum sich sofort gekümmert wird! Was soll ich sagen nach etwa einer Stunde und nachdem ich nochmals das Kabel-Modem ausgeschalten hatte erhielt ich eine andere IP! Seit dem läuft bei mir das FTP zu allen Servern und auch Download-Abbrüche sowie Login-Probleme sind keine mehr vorhanden.

Abschliesend nachdem ich mich lange mit dem Problem NAT und PAT auseinander gesetzt habe will ich es mal so formulieren. Das Telecolumbus die Kunden ganz heimlich von NAT auf PAT umgestellt hat ist schon merkwürdig. Ich meine die wenigsten Kunden werden davon etwas mitbekommen außer sie benutzen einen FTP Server, verschieben häufiger größere Datein per Internet oder wollen vom Internet (unterwegs) ihren PC erreichen bzw. Server zu Hause.

Ich hatte beim Support ja gefragt ob ich eine öffentliche IP erhalten kann aber das wurde mir gleich gesagt das gibt es nicht mehr! Hintergrund ist hier das früher jedes Modem seine eigen IP zugewiesen bekommen hat und ich das ja so auch gern wieder wollte. So kann der IP der Anschluss zweifelsfrei zugewiesen werden. Rechtlich gesehen die beste Lösung! Da aber mehr und mehr Menschen das Internet nutzen und damit auch mehr Geräte eine IP benötigen wurden irgendwann mal die IP-Adressen knapp. Nun behilft sich der Provider damit PAT und NAT zu nutzen! Das klapp eben mal recht und mal schlecht!

Was ich vom Support de Telecolumbus noch gesagt bekommen habe, das die Anschlüsse wirklich umgestellt wurden von NAT auf PAT und das nicht nur eine Vermutung war! Kundenbeschwerden führten dazu das wieder Kunden zurück umgestellt werden wenn sie Problem haben mit ihrem Internet von Telecolumbus! Mit anderen Worten hast du Probleme mit dem Internet von Telecolumbus dann wende dich an den Support von Telecomubus und fordere die Umstellung von PAT zu NAT das Problem ist bekannt und wenn du hartnäckig bist dann funktioniert dein Internet auch nach der Umstellung wieder wunderbar zu einem günstigen Preis! :-)




Über Daniel Birkhahn 391 Articles
Ich bin Daniel Birkhahn, jung, dynamisch, sozial engagiert, Orthographiemuffel, Querdenker, lieber Ehemann und Papa von 4 Kindern. Beruflich schlage ich mich als Altenpfleger durch und nebenbei beschäftige ich mich mit Technik, dem Web und alles was irgendwie hinterfragt werden kann!

3 Kommentare

Kommentar verfassen